Unable to install Sculpture 1.0 Final

Apr 8, 2009 at 4:51 PM
I get the following error while installing Sculpture 1.0 Final:

Unable to get installer types in the C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\PublicAssemblies\Dawliasoft.Sculpture.MoldGuidanceInstaller.dll assembly. --> Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.

This message pops up twice after which the installation is rolled back. I have tried re-running Sculpture's installation, re-installing Guidance Automation Extensions and even restarted my computer a couple of times, but nothing helped.

Does anyone know why this is happening?

--
Nikhil

Apr 9, 2009 at 12:51 AM
Nikhil

I had the same problem. Did you install the Guidance Automation Extensions from the link given to you by the installer?

If so, uninstall that and re-install using the msi from this like http://msdn.microsoft.com/en-us/teamsystem/aa718949.aspx

Hopefully that will help you.

Craig
Apr 9, 2009 at 8:33 AM
Thanks a lot. That worked.